12. Choose the correct GEF SDKΒΆ

Tip

You shold not need this step if you did not see any errors with Saros.

Check the box next to one of the Graphical Editing Framework (GEF) Software Development Kits (SDK)

Choose CORRECT GEF SDK (3.6.1?) [Next]

Warning

Do not choose multiple GEF SDKs. Choose the version that corresponds to your version of Eclipse. If you are running Helios (3.6), it will be the last choice GEF SDK (3.6.1)

If you do not know which version of Eclipse you have, you can learn by choosing Help from the menu bar and then choosing About Eclipse SDK.

Click Next > to continue.